Jump to content

Can only access Admin Console while on host


Cable

This topic is 3096 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I'm having a similar problem to others but not exactly the same.

While logged in to the server, I can access the Admin Console without a problem using https://localhost:16001/admin-console. However, if I try it from a remote computer using https://10.1.1.70:16000/admin-console I get various errors:

Firefox:

Secure Connection Failed

The connection to the server was reset while the page was loading.

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Chrome:

This webpage is not available 

ERR_CONNECTION_RESET

The connection to 10.1.1.70 was interrupted.

Check your Internet connection

Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Chrome to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server...

Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect "Use a proxy server for your LAN".

 

Safari:

Safari can't open the page

Safari can't open the page "https://10.1.1.70:16000/admin-console". The error is: "" (kcferrordomainwinsock:10054) Please choose Safari > Report Bugs to Apple, note the error number, and describe what  you did befoer you saw this message.

 

Internet Explorer:

This page can’t be displayed

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://10.1.1.70:16000  again. If this error persists, it is possible that this site uses an unsupported protocol. Please contact the site administrator.

 

Edge:

Hmm, we can't reach this page.

Try this

•Make sure you’ve got the right URL: https://10.1.1.70:16000

•Refresh the page

•Search for what you want

 

From doing some internet searching it seems this might be due to outdated connection protocols that are common for intranet connections but dangerous for internet connections. The latest browser updates have reportedly removed support for such connections.

At first I thought maybe it was just a Windows 10 problem since I recently updated but I tried a computer that was still running Windows 7 and had the exact same problem.

I saw one site that described entering an exception in the FireFox about:config file but that had no effect.

Is anyone else having a problem accessing the Admin Console from another computer on your Windows network? Have you found a workaround? Note that no changes were made to our network software or hardware between the time this was working and when the problem first occurred (a couple of weeks ago).

My specs:

FMS 14.0.2
FMPA 14.0.2
FMP 14.0.2
Windows environment (Server 2008, Windows 10 Pro, Windows 7 Pro)

Edited by Cable
Link to comment
Share on other sites

It looks like what happened was that the Web Publishing Engine was not activated during the installation. This somehow prevented us from being able to start it up afterwards. Re-installing with WPE on fixed it. Let me know if this works for you. I think it's a bug.

Now if we could just get the file upload to work...

Link to comment
Share on other sites

This topic is 3096 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.