Jump to content
Sign in to follow this  
john9210

Object jump

Recommended Posts

FMP 15, Adv, Windo10 64-bit. When I click on a layout object, it jumps a point or two, even if it is aligned to the grid. This is driving me crazy making it hard to organize objects on layouts. What could be causing this and how can I stop it?

Share this post


Link to post
Share on other sites

Every time, or just certain objects?  It happens, easier on a laptop, but if you're even slightly moving the mouse when you click it will happen.

Share this post


Link to post
Share on other sites

It happens every time and I'm pretty careful when clicking. I've even resized some objects so their height is a multiple of the minor grid step height.

Share this post


Link to post
Share on other sites

 Have you tried zooming in?

Do you have the layouts Snap to Grid checked. i.e. Position, bottom of the inspector Grid?

 

Share this post


Link to post
Share on other sites

FM Pro 15 Adv and Windows 10. This has been going on for some time and is driving me crazy! Has anyone else experienced this: click on an object or field in layout and it jumps (moves) a pixel or two. I have to continuously re-align the object. This happens whether or not the object is touching a grid line. I have tried turning on or off the snap to grid and snap to guide. It makes no difference. So I generally leave them both on. I haven't posted this on other FM forums, but perhaps I should.

Share this post


Link to post
Share on other sites

To Verify that you are working with the grids on or off

 

Grid - Snap.png

Untitled.png

Share this post


Link to post
Share on other sites

Try turning off the "Snap to grid," by deselecting the checkbox.

Share this post


Link to post
Share on other sites

I was experiencing this after upgrading to 12 I think. Anyway, what I found was that if my field borders were set to less than a full point it was causing objects to jump. For instance I had fields that were set with a border of .25 ( hairline ) . When I changed them all to a full point it fixed the problem.

May not be your situation but something to check for maybe..

Edited by Ron Cates

Share this post


Link to post
Share on other sites

Hi Ron,

That's good to know, thanks for the tip.

Lee

Share this post


Link to post
Share on other sites

I've asked this question some time ago and never got a good answer, so I'll try again.

Just about every time I click on a layout object, including fields, the object jumps a point or two. I have to readjust its position. This happens on both my desktop and laptop computers. Both use Windows 10 64 bit.

I usually have align to grid on but it makes no difference. The jump happens if align to grid is off. It also makes no difference if the object is aligned to the grid or not. When I click on it, it jumps. It does not matter what theme I am using.

 

Share this post


Link to post
Share on other sites

I merged your two topics on this need, that way we can see what was suggested before.

I noticed that you didn't reply to this.

On 9/24/2017 at 7:59 AM, Lee Smith said:

Try turning off the "Snap to grid," by deselecting the checkbox

Lee

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.