Jump to content

fmp 5.5 hangs 5 minutes on launch (Mac os X):HELP!


This topic is 6480 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I saw that some people using a PC had this same problem, but has anyone had the same problem on the Mac? I am using TCP/IP to host a Instant Web Publishing database, have no corrupted fonts, but still when trying to launch FMP it goes through the whole process, even says "TCP/IP successfully loaded" but just sits for about 4-5 minutes before getting into a state where you can work with it. And it is when I open the FMP application (even when I am not opening a particular file in FMP.)

Below is the closest solution I've seen for the PC, but not applicable to the Mac. Please help!!

------

Re: FileMaker hangs on launching #26193 - 08/22/01 02:31 PM

For what it's worth, Maurice, I finally got back to that client's computer. Tried all the recommended stuff, including reinstalling FM with no network preference, dumping fonts, etc., but nothing worked. In the process, though, I discovered the guy had 16,000 files in his Windows/Temp folder (yes, 16,000!). After I dumped those and cleaned things up a bit, I reinstalled FileMaker -- and it now launches and runs fine. I don't know if the two things are related or if I just got lucky, but I thought I'd pass it along.

FileMaker Version: 5

Platform: Mac OS X Panther

Link to comment
Share on other sites

This topic is 6480 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.