Jump to content

Convert


This topic is 8568 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

i strongly hope you'll help me with my issue.

i have some databases which were created with filemaker pro, 4.1v1, which need to be converted to version 5.

the conversion has worked with all my databases except one. i have made all the possible attempts to convert this DB (trying to use alternate versions of FM5, both from Mac/PC and on different machines. The result of this attempt of conversion is an "error 2" crash on a Mac, an access violation on a Pc (see log enclosed).

I have tried to load off the data from the DB, i've tried to get rid of the scripts and all the graphic elements of the DB. The DB is pratically blank but it still returns the error. I have tried to save a copy and a clone of it. I have also tried to repair the DB but the result would be the same.

I hope you can suggest a workaround for it, as doing the DB again from scratch would cost me hours and hours of work.

thanks in advance.

Link to comment
Share on other sites

FileMaker often remommend running the recover command over the origianl, the convereting the recovered file to the new format.

This same conversion hassle happened with the FMP2 to FMP3. Always a pain. I hope FileMaker Inc don't start fiddling with the file format with every new release.

Link to comment
Share on other sites

This topic is 8568 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.