Jump to content

FM 15 won't connect to remote servers


This topic is 2809 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Has anyone seen this with FM15. The app itself works (I can work on local files) but I can’t connect to any remote servers. Has been uninstalled and reinstalled several times. Other FM versions work on the same machine. 

OS: 10.11.6

 

Thanks,
Agi

Screen Shot 2016-08-12 at 10.37.30 AM.png

Edited by Agnes Riley
Link to comment
Share on other sites

Was talking to Mislav about this yesterday, he had the same thing.  Works fine in 14, not so in 15.  What's the flavor of the remote FMS?  No SSL, standard SSL or custom SSL?

Did you also have this before upgrading to 10.11.6?

 

Link to comment
Share on other sites

Hi Wim,

I didn't upgrade, I got a new machine. And yes, I had the same issue on 10.10. 

BUT it works fine on my own MacBookPro, which has 10.10.

Same problem with any server, ours, my own and client ones. VPN, no VPN, same.

I doubt any of them have SSL.

Link to comment
Share on other sites

This topic is 2809 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.