Jump to content
Tim Cormier

Plastic Plugin - api.payeezy.com: Error

Recommended Posts

Since this morning we have been receiving an Error when trying to process credit cards using Plastic. Anyone else using Payeezy and experiencing this issue? Any suggestions?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Stickybeak
      I have been running a document creation and management solution for 2 years.
      My scribe maintenance subscription ran out so I bought a new license.
      Boom the whole things has collapsed.
      Scribe is throwing errors when a field in the database does not appear as a merge field in the document the attached being a typical error.
      This solution is vital to my practice but 360Work have no taken 2 working days with no solution - not responding to my emails when I tell them that their work arounds aren't working.
      This was suggested "ScribeSetErrorCapture(true)" - but that does not even appear in my steps in the script window.
      Utterly frustrated.

    • By Lisa Mac
      When calling the function EmailSetBodyFile(url, 1) I receive the error - Java.security.cert.CertificateException No subject alternative DNS name matching conta.cc found. I was using the function to send a url that points to a constant contact page. I have done this many times in the past and can still successfully perform this function on other constant contact pages but not this particular one for some reason. https://conta.cc/2ug3M0P
      Any help??
    • By Christian Chojnacki
      we use your plugin Scribe for editing Excel files in our Filemaker solution.
      Since a few days we get an error message when calling the method "ScribeDocLoad" (see appendix) for newer Excel files.
      Older Excel files from the beginning of 2018 are not affected.
      So we wanted to ask if there might be a problem with the error in Scribe.
      We are currently using:
      Filemaker Pro Advance version
      Microsoft Excel 2016 Ver. 16.0.9029.2253 64-bit
      Scribe version 3.08
      In the appendix you will find an Excel file that throws an error message when opening with Scribe.
      With kind regards
      Christian Chojnacki
      Click to choose files

    • By Ben Douglas
      Hi, we recently switched gateways from Plug n' Pay to PayTrace, but we are suddenly finding that the returned raw response has significantly less data. If a card fails it does not even give us the reason why it failed. Also I've tried capturing the transaction data using CCLast___ and nothing seems to give any good information. Am I missing something? Is this something to discuss with the gateway? Have any other people using 360works with PayTrace found a way to handle this?
    • By Donald Clark
      Yesterday I had tested the CC not present script (somewhat modified) that comes with Plastic from a WebDirect connection.  The script worked perfectly 20 or so times over several hours and in previous tests over the past few months.  
      This morning, the FM client still gets the proper results but the WebDirect connection never seems to connect to Authorize.net.  Both are using the exact same script from the same layout.  Instead of a response with some message or error in it, all I get in the $result variable (and raw response, etc.) is a question mark (?).  I'm not sure what that means - is the request not making it to Authorize.net?  If not, why not?  You can see what I mean at this link:
      I am using FM client 16 on a Mac running High Sierra using Chrome. I also tested it from Chrome on Windows.  Again, it runs fine from the client, so I think it is a WebDirect issue. 
      The server is FM 16.3.304 (the latest) running Windows 2012R.  The server is running Plastic 2.33, but I upgraded it to V 3.06 on the server to see if that would fix it (no luck, obviously).
      I also double checked the java version (144), the firewalls and the security setting on the AWS server.  All is normal. 
      Any help is appreciated, as this db goes live on Tuesday morning.  I have been testing this for a couple of months without any issues.
  • Who Viewed the Topic

    11 members have viewed this topic:
    Robert Mota Hawks  V!ncent  gczychi  arni  Lee Smith  fillmore  Ron Cates  Fitch  Lola  OlgerDiekstra  rwoods 

Important Information

By using this site, you agree to our Terms of Use.