Jump to content

Unknown error number 102 !!!!!!!! And "TABLE VIEW"


moto
 Share

This topic is 6505 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Dear all:

I am the new member here, and a new user to FileMaker =)

I have just finished an inventory database, and when I go web-publishing, everything seems file except:

I got the "Unknown error number 102" when I tried to click "submit" to creat new record or edit record... I do not seem to find the problmes because I did it the same with my another database. I am suspecting that with 3 layouts on my inventory database, it is stopping me from creating records? But that does not make much sense though... I do not think I have field missing either; what are the other possibilities?

In addition, when I switch to the table view, how do I move the fields around? I would like to display fields in a certain order, but I cannot find a way to move them around. Is there a way in the FileMaker Pro Local program's setting that I can adjust this?

Any generous help is welcomed and appreciated =)

Version: v6.x

Platform: Windows 2000

Link to comment
Share on other sites

  • Newbies

Anybody...?

I have got the table thing solved... but I still can't save my records on FM IWP... It is not an error because I do not see anything showing on error log file.. Instead on the access log file there is something

accounting [29/Mar/2004:17:56:27 -0800] "POST /FMRes/FMPro?-db=it%20dept%20property%20db.fp5&-layid=3&-token.0=25&-token.1=&-skip=75&-max=1&-format=formvwcss.htm&-mode=browse&-new= HTTP/1.1" 200 2168

What does this refer to? I dont seem to find a index dictionary that translates the above msg....

Link to comment
Share on other sites

"/FMRes/FMPro?-db=it%20dept%20property%20db.fp5&-layid=3&-token.0=25&-token.1=&-skip=75&-max=1&-format=formvwcss.htm&-mode=browse&-new="

This describes the action that WC made.

Database = "it dept property db.fp5"

layoutId = 3

Token 0 = 25

Token 1 = null

skip the first 75 records displayed

display 1 record at a time

use the "formvwcss.htm" format file

browse mode

create a new record

BTW spaces in field and database names can cause errors in some browsers. I bet that's the problem. Your file name has spaces in it.

Link to comment
Share on other sites

This topic is 6505 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.