Jump to content

Browser can't find the database...


This topic is 8369 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hmmm....I used to be working on a database using Instant Web Publishing and it worked fine. But I got frustrated when I started having problems with it and stopped using it for a while, Anyways, I came back to it and I no longer view the page on-line. It won't find it. My problem is that I can't remember enough about the program to troubleshoot it. I don't know if I changed a setting on it or something, but whatever happened it won't go on-line. I have Web Companion setup, and the lugins are all turned on. I have it set up to share over TCP/IP...I just can't think of any reason why it isn't working.

One thing I suspect might be a problem is that in between the last time I used it and now is that our district installed a proxy server to filter web content. So no computer can access the net unless the proxy addy is set on that machine and the port is changed. Might that be a problem? I changed the port number on the Web Companion Configuration menu, but that still doesn't work.

This prolly is reading like greek to you guys, but if anyone can help I would be very greatfull. Thanks much

Matt

Link to comment
Share on other sites

This topic is 8369 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.