Jump to content

Can only edit some records, why?


This topic is 8206 days old. Please don't post here. Open a new topic instead.

Recommended Posts

One of my colleagues came to me with what seems to be a peculiar problem using instant web publishing. I tried everything I could think of, to no avail. I've never used the instant web publishing though, so hopefully I've missed something simple/obvious. Any and all help is appreciated.

Here's the problem,

My colleague is sharing a single flat file using instant web publishing. Some records were entered before the file was put up on the web and some after. Using the password set to allow creation/editing, he can edit the older records but not new ones. He can create new records but cannot subsequently edit them. To make things even more perplexing, another colleague, located at another location, can edit everything using the same password.

Here are the details I gathered:

The file is being hosted on a PC using Filemaker 5

Both colleagues are using Internet Explorer on PCs. (We tried it on IE on a MAC and on another PC and were not able to edit the newer records.)

The passwords appear to be set up correctly and editing works fine when the database is accessed directly.

Using port 591.

We tried disabling and reenabling the file. With no luck.

Thanks in advance,

Jenni

Link to comment
Share on other sites

  • 2 weeks later...

Thanks to all who've responded thus far.

Some further investigation revealed that the presenting problem was actually a symptom of a different problem. As it turns out, when any user navigates to a record from the list view, they can edit the record. When a search is used to locate the record, however, the user cannot subsequently edit it.

Does this shed any new light?

Thanks

Link to comment
Share on other sites

Hmm...if my automatic is stuck in second, I suppose I could bypass the problem by buying a stick shift.

We're not trying to do any thing fancy. Searching for records and editing them are clearly within IWP's intended opererations. If anyone has any further helpful suggestions for solving this bug, I'd appreciate hearing them.

Thanks,

Jennifer Weiss

MIT

Link to comment
Share on other sites

This topic is 8206 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.