Jump to content
Oyseka

SMTP send error 1506

Recommended Posts

Hi All,

Having been shown the bug in 10.11.6 and FMP by bcooney I am setting up the Send Mail script to send via SMTP. This works OK in the Invoice table but I can not get it to work in the Quotes table. There does not appear to be anything in the mail setup script that is capable of creating the error and I have tried three different smtp server addresses with the same result. I have used all three smtp server addresses on the Invoice table as well and they all work. Can anyone assist please.

Screen Shot 2016-12-18 at 09.02.13.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By sal88
      Hi all
      I've switched from the 360works scriptmaster plugin to baseelements for sending emails. Since then, subject lines that contain spaces have tabs in as well. The tabs are not necessarily in place of the spaces, as subjects with many spaces have just the one tab.
      In subjects with just one space however, the tab replaces that space. I hope the picture shows what I'm experiencing.
      The header of the email contains the following:
      Subject: spaceatfortiethcharacterspaceatfortieth
          characterspaceatfortiethcharacterspaceatfortiethcharacterspaceatfortiethcharacter
      So it appears as though it may be adding a carriage return?
       
      Any ideas?

       
      I've just double checked that it is OK with 360works and it is indeed! The only difference I can think of in the way the plugin talks to our exchange server is that BE requires there be no credentials but 360 requires credentials.

    • By CICT
      We're assessing the demo version of the Email plug-in 3.02 with Filemaker Pro Advanced v16 as a potential replacement for our existing plug-in.
      We're unable to connect to the smtp.office365.com server using port 587 and TLS. The documentation is light on detail, particularly the secureConnection and forceTrust parameters (or arguments?) as there is no reference to them at all within the text. I've found a posting on forceTrust here, but no information on secureConnection. We've tried every combination we can think within the parameters and arguments, but have had no success. There is one or two postings here relating to Office 365 and SMTP, but the detail was either never added or has been removed.
      We've finally resorted to entering the following into 360Works Email Plugin Examples_16+ file:
      SMTP Host: smtp.office365.com:587, SMTP User and Password (which are correct), StartTLS selected, Force Trust SSL selected
      This final test was carried out on a Mac, the intention is to use this within Windows, and the attached file is the Mac log file, which should only list a single attempt to make a secure connection to the server. Note, the actual user name within the log file has been replaced by username@domain.com.
      Our Outlook365 account is using our own domain, hence user names are based around this.
      We'd appreciate your earliest response, as this won't be an option to us unless it is compatible with Office 365 SMTP or are we just missing something very obvious?
      Many thanks
      Andy
       
      SMTP Connect.log
    • By Gary Hoffman
      We have been using 360Works Email Plugin for several years to great success. The grad school recruiting team sends messages to admitted students that include both standard and custom-created PDF letters as attachments. The email script runs in the FMP client machine and we are using a special SMTP server address alias reserved for automated mail messages from on campus devices. This has worked well from both wired and wireless clients until the campus network managers started using NAT-addresses for wifi clients. Now we discover that a machine on the wifi network cannot reach the designated SMTP server address, but the Email Plugin error message says that the email addresses are invalid, rather than complaining about not connecting to the SMTP server. We can get the connection failure message by changing the EmailConnectSMTP entry to a bad address.
      Fortunately, we have other SMTP servers to use which will work with wifi users. But we chased the wrong error for so long, I thought I should report this.
      Gary
    • By Simon UK
      Hi,
      Probably a junior error so apologies in advance but I cannot get my clients DB to connect to their Office 365 SMTP relay.
      Hostname: smtp.office365.com:587
      StartTLS=1
      Username = username
      Password = password
      Username and password are those for the login to Outlook Office 365, I assumed these would be correct?
      But I'm getting "authentication failed, please check authentication info"
      Log attached, any ideas????
      Best regards and thank you,
      Simon
      360Plugins_FMAdvanced.log
       
      UPDATE: This has now been resolved however I'm getting an error 'Exception Reading Response' ...
    • By Brian S
      On EmailConnectSMTP for both Gmail and iCloud, I get this error when trying to use TLS. Is my syntax wrong, or is there a bigger issue here?
      EmailConnectSMTP( "smtp.mail.me.com:587" ; "XXX@me.com" ; "XXX" ; "tls=true" ; "timeout=10" )
  • Who Viewed the Topic

    2 members have viewed this topic:
    DR. ALI BAHAR  SarahS 
×

Important Information

By using this site, you agree to our Terms of Use.