Jump to content
Sign in to follow this  
Menno van Beek

Autoupdate function switches plugins off

Recommended Posts

When updating any 360works-plug-in it is deactivated after any update. Sometimes it does not even is replaced.

I have created batch-scripts to shut off FileMaker and then remove any 360works-plug-in.

After that my user(s) have to restart the application again and the new version of (any) 360works plug-in is installed correctly and activated automatically.

I also use other plug-ins by Troi, Dacons en Goya simultaniously and these work perfectly fine and also will be updated and activated when a newer version is being installed. Only the 360works-plug-ins fail to update everytime.

I use the script-step "Install plug-in file" so nothing exotic is done there.

The problems occur on windows 7, 8, 8.1, 10, 2008 and 2012. On the 32 and 64 bits versions (2012 - 64-bit only)

Any suggestions or anyone else has the same trouble?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Stickybeak
      I am exploring accessing my solution through web direct using fmphost.
      solution works fine in server mode.
      however in web direct it says I do not have a sufficiently new version of scribe: I need > 2.15.
      problem is that I’m running 3.08 on my local Mac.
      is this an issue about file locations? Do I need to upload scribe or something?
    • By kims
      I am working on a script that will build a document based on a value from a drop down list.
      I have a layout that contains a Document Subtype. If a certain subtype is selected from the drop down list for this record, then I want my script to be able to pull from a specific container holding the appropriate document for that type. Then I can use Doc Append to combine the two documents. Each document would be custom then to the subtype.
      I'm pretty new at FileMaker so I'm still trying to figure a lot of things out and still trying to understand how to put things together and why it will/will not work.
      I was originally using Case but then I realized that was probably not the correct thing to do. It would either append both types of documents or one, but it wasn't always the correct one.
       
      Any guidance would be greatly appreciated.
       
      If this helps, I want something that will do this:
       
      If Subtype = a, b, or c, then append Doc 1
      If subtype = d, e, or f, then append Doc 2
      and so on...
    • By GisMo
      Somehow java updated (probably by mistake) and it killed web direct. Simply down grading java does not work. I've went as far back and un-installing java and then FMS. Then rebooting and performing a clean install of FMS. FMS 16.04 on windows server 2012 R2
      My hunch is something is wrong with all the site settings in IIS from uninstall and re-install.
       
      I get this error during deployment when trying to use web direct:
      Test web server (http://127.0.0.1:80/fmi-test/test.xml): Error code = 404 What are the complete steps to restore web-direct? Thank you
       
    • By Stickybeak
      I have been running a document creation and management solution for 2 years.
      My scribe maintenance subscription ran out so I bought a new license.
      Boom the whole things has collapsed.
      Scribe is throwing errors when a field in the database does not appear as a merge field in the document the attached being a typical error.
      This solution is vital to my practice but 360Work have no taken 2 working days with no solution - not responding to my emails when I tell them that their work arounds aren't working.
      This was suggested "ScribeSetErrorCapture(true)" - but that does not even appear in my steps in the script window.
      Utterly frustrated.
      Help!

    • By Christian Chojnacki
      Hello,
      we use your plugin Scribe for editing Excel files in our Filemaker solution.
      Since a few days we get an error message when calling the method "ScribeDocLoad" (see appendix) for newer Excel files.
      Older Excel files from the beginning of 2018 are not affected.
      So we wanted to ask if there might be a problem with the error in Scribe.
      We are currently using:
      Filemaker Pro Advance version 16.0.3.302
      Microsoft Excel 2016 Ver. 16.0.9029.2253 64-bit
      Scribe version 3.08
      In the appendix you will find an Excel file that throws an error message when opening with Scribe.
      With kind regards
      Christian Chojnacki
      Click to choose files
      Mappe1.xlsx

  • Who Viewed the Topic

    2 members have viewed this topic:
    Joost Miltenburg  doughemi 
×

Important Information

By using this site, you agree to our Terms of Use.