Jump to content

Solution to Contacts send email issue in 4.5


This topic is 2362 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

There is another thread on this topic from September 2015 . Thought I would give the problem/solution its on thread to easily help others. this had me baffled and scratching my head as everything seemed fine in the script....

then Don Bahash wrote:

"OMG ... I just got it to work!  So, for me, the solution was to remove all the references to field "id_constant" in the SMTP dialog box in script "0783 Send Email by Parameter"

So following Don's solution ... I hard coded each of the smtp fields that referenced the prefs table and it solved the problem.

I then went back in and undid each change one at a time and tested. I saved the password field for last because I suspected that was the problem child.

Bingo..,. it is the culprit...

after careful review of the displayed fields on the email tab in Preferences, I realized that the password field was actually the password display field. once I changed that to the password field and entered in the password ... problem solved! 4.5v2 now sends emails via smtp in the Contacts module

hope this helps others!

Robert Bloomfield

Link to comment
Share on other sites

This topic is 2362 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.